zope
[Arriba] [Todas las Listas]

[Zope] Requisitos.txt 2.13.24 instala zope 4 en cambio zope2

To: "zope@xxxxxxxx" <zope@xxxxxxxx>
Subject: [Zope] Requisitos.txt 2.13.24 instala zope 4 en cambio zope2
From: "Miguel Beltran R." <yourpadre@xxxxxxxxx>
Date: Thu, 29 Sep 2016 15:54:25 -0500
Delivered-to: zope@xxxxxxxx
Delivery-date: Thu, 29 Sep 2016 16:54:29 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113; h=mime-version:from:date:message-id:subject:to; bh=B49/RgSYhqIh9URefhY1rN8eLBAIewU4vG1waanCPS8=; b=eJHdpPS6fcfmbgwuADRKoJazD7yLL8TaL4vp2E6nNFLnRM9yOGJE36XDklDddn8ML1 0QK3bYsERiEL1Y5nctJLf7HcqDys64xrSU8I5JYCLocMKgsjsKHXIofjcb/xjcxmM4+H /D/lMLm1hGAMjwF/88aywqzNlGBNUSvaM2zJGXuFBAhYTCbz48dAjVJYDNYGed0LQqOI f1EN4nJSliZfwemgYrBgnpaPQaRt+EMybo39RQX/daeUMNQoo0D3kVK6bUpXaNY4UAtS klhXe2qP+Eezb2v6kR1el5ObHiAQ9PTd59JEbnyC4mF5O+qIfqGE0VRGFO5gTt9XKt7/ TFLg==
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://mail.zope.org/pipermail/zope/>
List-help: <mailto:zope-request@zope.org?subject=help>
List-id: Users of the Z Object Publishing Environment <zope.zope.org>
List-post: <mailto:zope@zope.org>
List-subscribe: <https://mail.zope.org/mailman/listinfo/zope>, <mailto:zope-request@zope.org?subject=subscribe>
List-unsubscribe: <https://mail.zope.org/mailman/options/zope>, <mailto:zope-request@zope.org?subject=unsubscribe>
Sender: "Zope" <zope-bounces@xxxxxxxx>
He instalado *zope2 utilizando *virtualenv y *pip (1) pero está instalando la versión
nueva de *zope2

>*pip lista
*AccessControl (2.13.14)
Adquisición (2.13.9)
*BTrees (4.3.1)
*Chameleon (2.25)
*DateTime (2.12.8)
*DocumentTemplate (2.13.2)
*docutils (0.12)
*ExtensionClass (2.13.2)
cinco.*globalrequest (1.0)
*initgroups (2.13.0)
*Jinja2 (2.8)
*MarkupSafe (0.23)
mecaniza (0.2.5)
Perdiendo (2.13.1)
*mr.*developer (1.34)
*MultiMapping (2.13.0)
*Paste (1.7.5.1)
*PasteDeploy (1.3.4)
*PasteScript (1.7.5)
Persistencia (2.13.2)
persistente (4.2.1)
*pip (8.1.2)
Productos.*BTreeFolder2 (2.13.5)
Productos.*ExternalMethod (2.13.1)
Productos.*MailHost (2.13.2)
Productos.*MIMETools (2.13.0)
Productos.*OFSP (2.13.2)
Productos.*PythonScripts (2.13.2)
Productos.*StandardCacheManagers (2.13.1)
Productos.*ZCatalog (2.13.27)
Productos.*ZCTextIndex (2.13.5)
*Pygments (2.1.2)
*pytz (2015.7)
Registro (2.13.0)
*repoze.*retry (1.2)
*repoze.*tm2 (1.0)
*repoze.Quién (2.0)
*RestrictedPython (3.6.0)
*setuptools (20.2.2)
seis (1.10.0)
*sourcecodegen (0.6.14)
*Sphinx (1.0.8)
*tempstorage (2.12.2)
transacción (1.1.1)
camarero (1.0.0)
rueda (0.30.0#uno0)
*z3*c.*checkversions (0.5)
*z3*c.*pt (3.0)
*zc.*buildout (2.3.1)
*zc.*lockfile (1.0.2)
*zc.*recipe.Huevo (2.0.3)
*zc.*recipe.*testrunner (1.2.1)
*ZConfig (2.9.3)
*zdaemon (2.0.7)
*zExceptions (2.13.0)
*zLOG (2.11.2)
*ZODB (5.0.0)
*ZODB3 (3.10.5)
*zodbpickle (0.6.0)
*zope.*annotation (3.5.0)
*zope.Roto (3.6.0)
*zope.Navegador (1.3)
*zope.*browsermenu (3.9.1)
*zope.*browserpage (3.12.2)
*zope.*browserresource (3.10.3)
*zope.Componente (3.9.5)
*zope.Configuración (3.7.4)
*zope.Contenedor (3.11.2)
*zope.*contentprovider (3.7.2)
*zope.*contenttype (3.5.5)
*zope.*deferredimport (3.5.3)
*zope.*dottedname (3.4.6)
*zope.Acontecimiento (3.5.2)
*zope.Excepciones (3.6.2)
*zope.*filerepresentation (3.6.1)
*zope.*globalrequest (1.2)
*zope.*i18*n (3.7.4)
*zope.*i18*nmessageid (3.5.3)
*zope.Interfaz (3.6.7)
*zope.*lifecycleevent (3.6.2)
*zope.Ubicación (3.9.1)
*zope.*pagetemplate (3.5.2)
*zope.*processlifetime (1.0)
*zope.*proxy (3.6.1)
*zope.*ptresource (3.9.0)
*zope.Editor (3.12.6)
*zope.*schema (3.7.1)
*zope.Seguridad (3.7.4)
*zope.*sendmail (3.7.5)
*zope.*sequencesort (3.4.0)
*zope.Sitio (3.9.2)
*zope.Medida (3.4.1)
*zope.*structuredtext (3.5.1)
*zope.*tal (3.5.2)
*zope.Cuentos (3.5.3)
*zope.*testbrowser (3.11.1)
*zope.Probando (3.9.7)
*zope.*traversing (3.13.2)
*zope.*viewlet (3.7.2)
*Zope2 (4.0#uno2)
*ZopeUndo (2.12.0)

la versión nueva no incluye *mkzopeinstace, en cambio *inclue *mkswiinstance


(1) *myenv\guiones\*pip instalar -*r
*https://crudo.*githubusercontent.*com/*zopefoundation/*Zope/2.13.24/requisitos.*txt

Tendría que ser *Zope4,


cómo  puedo instalar *zope2.13.24?

-- 
________________________________________
*Lo *bueno *de *vivir *un *dia *mas
*es *saber *que *nos *queda *un *dia *menos *de *vida
I have installed zope2 using virtualenv and pip (1) but it's installing the
new version of zope2

>pip list
AccessControl (2.13.14)
Acquisition (2.13.9)
BTrees (4.3.1)
Chameleon (2.25)
DateTime (2.12.8)
DocumentTemplate (2.13.2)
docutils (0.12)
ExtensionClass (2.13.2)
five.globalrequest (1.0)
initgroups (2.13.0)
Jinja2 (2.8)
MarkupSafe (0.23)
mechanize (0.2.5)
Missing (2.13.1)
mr.developer (1.34)
MultiMapping (2.13.0)
Paste (1.7.5.1)
PasteDeploy (1.3.4)
PasteScript (1.7.5)
Persistence (2.13.2)
persistent (4.2.1)
pip (8.1.2)
Products.BTreeFolder2 (2.13.5)
Products.ExternalMethod (2.13.1)
Products.MailHost (2.13.2)
Products.MIMETools (2.13.0)
Products.OFSP (2.13.2)
Products.PythonScripts (2.13.2)
Products.StandardCacheManagers (2.13.1)
Products.ZCatalog (2.13.27)
Products.ZCTextIndex (2.13.5)
Pygments (2.1.2)
pytz (2015.7)
Record (2.13.0)
repoze.retry (1.2)
repoze.tm2 (1.0)
repoze.who (2.0)
RestrictedPython (3.6.0)
setuptools (20.2.2)
six (1.10.0)
sourcecodegen (0.6.14)
Sphinx (1.0.8)
tempstorage (2.12.2)
transaction (1.1.1)
waitress (1.0.0)
wheel (0.30.0a0)
z3c.checkversions (0.5)
z3c.pt (3.0)
zc.buildout (2.3.1)
zc.lockfile (1.0.2)
zc.recipe.egg (2.0.3)
zc.recipe.testrunner (1.2.1)
ZConfig (2.9.3)
zdaemon (2.0.7)
zExceptions (2.13.0)
zLOG (2.11.2)
ZODB (5.0.0)
ZODB3 (3.10.5)
zodbpickle (0.6.0)
zope.annotation (3.5.0)
zope.broken (3.6.0)
zope.browser (1.3)
zope.browsermenu (3.9.1)
zope.browserpage (3.12.2)
zope.browserresource (3.10.3)
zope.component (3.9.5)
zope.configuration (3.7.4)
zope.container (3.11.2)
zope.contentprovider (3.7.2)
zope.contenttype (3.5.5)
zope.deferredimport (3.5.3)
zope.dottedname (3.4.6)
zope.event (3.5.2)
zope.exceptions (3.6.2)
zope.filerepresentation (3.6.1)
zope.globalrequest (1.2)
zope.i18n (3.7.4)
zope.i18nmessageid (3.5.3)
zope.interface (3.6.7)
zope.lifecycleevent (3.6.2)
zope.location (3.9.1)
zope.pagetemplate (3.5.2)
zope.processlifetime (1.0)
zope.proxy (3.6.1)
zope.ptresource (3.9.0)
zope.publisher (3.12.6)
zope.schema (3.7.1)
zope.security (3.7.4)
zope.sendmail (3.7.5)
zope.sequencesort (3.4.0)
zope.site (3.9.2)
zope.size (3.4.1)
zope.structuredtext (3.5.1)
zope.tal (3.5.2)
zope.tales (3.5.3)
zope.testbrowser (3.11.1)
zope.testing (3.9.7)
zope.traversing (3.13.2)
zope.viewlet (3.7.2)
Zope2 (4.0a2)
ZopeUndo (2.12.0)

the new version does not include mkzopeinstace, instead inclue mkswiinstance


(1) myenv\scripts\pip install -r
https://raw.githubusercontent.com/zopefoundation/Zope/2.13.24/requirements.txt

It should be Zope4,


how do I can install zope2.13.24?

-- 
________________________________________
Lo bueno de vivir un dia mas
es saber que nos queda un dia menos de vida
_______________________________________________
*Zope *maillist  -  Zope@xxxxxxxx
*https://correo.*zope.*org/*mailman/*listinfo/*zope
**   #Ninguno correos de cruz o HTML *encoding!  **
(Listas relacionadas -
 *https://correo.*zope.*org/*mailman/*listinfo/*zope-Anunciar
 *https://correo.*zope.*org/*mailman/*listinfo/*zope-*dev )
_______________________________________________
Zope maillist  -  Zope@xxxxxxxx
https://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope-dev )
<Anterior por Tema] Tema Actual [Siguiente por Tema>