zope
[Arriba] [Todas las Listas]

Re: [Zope] Problema con Zope

To: "Jordan Guerder" <jordan.guerder@xxxxxxxxxx>
Subject: Re: [Zope] Problema con Zope
From: "Andreas Jung" <lists@xxxxxxxxx>
Date: Tue, 05 Jan 2016 14:08:10 +0100
Cc: "zope@xxxxxxxx" <zope@xxxxxxxx>
Delivered-to: zope@xxxxxxxx
Delivery-date: Wed, 31 May 2017 09:03:35 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <2E1C36EBDED7AD4B822994D1646CE696B685B6@HEXAGD3SRV036.hosting.hexatom.fr>
List-archive: <http://mail.zope.org/pipermail/zope/>
List-help: <mailto:zope-request@zope.org?subject=help>
List-id: Users of the Z Object Publishing Environment <zope.zope.org>
List-post: <mailto:zope@zope.org>
List-subscribe: <https://mail.zope.org/mailman/listinfo/zope>, <mailto:zope-request@zope.org?subject=subscribe>
List-unsubscribe: <https://mail.zope.org/mailman/options/zope>, <mailto:zope-request@zope.org?subject=unsubscribe>
References: <2E1C36EBDED7AD4B822994D1646CE696B685B6@HEXAGD3SRV036.hosting.hexatom.fr>
Sender: "Zope" <zope-bounces@xxxxxxxx>
Mirada en vuestro error_*log en el *ZMI. Nunca visto el caso que tal 
un error no _provocaría un completo *traceback en el error_*log.

-*aj


En 5 Jan 2016, en 12:45, Jordania *Guerder escribió:

> Hola,
> descubrí *Zope, aun así, veo una producción de error de uno de mis clientes. De hecho su *website aparece para unas cuantas horas este mensaje de error:
>
> *Zope Error
> *Zope TIENE Encontrado un error mientras publicando este recurso.
> Tipo de error: *IndexError
> Valor de Error: 0
>
> *Server lado todo parece *ok:
> - *Apache es arriba
> - *Php *fpm es arriba
> - *Mysql es arriba del
>
> *logs no me muestra muy errores,  tú por tanto una idea de cómo podría identificar este problema?
>
> Jordania
> _______________________________________________
> *Zope *maillist  -  Zope@xxxxxxxx
> *https://correo.*zope.*org/*mailman/*listinfo/*zope
> **   #Ninguno correos de cruz o HTML *encoding!  **
> (Listas relacionadas -
> *https://correo.*zope.*org/*mailman/*listinfo/*zope-Anunciar
> *https://correo.*zope.*org/*mailman/*listinfo/*zope-*dev )
Look at your error_log in the ZMI. Never seen the case that such 
an error would _not_ trigger a complete traceback in the error_log.

-aj


On 5 Jan 2016, at 12:45, Jordan Guerder wrote:

> Hello,
> I discovered Zope, however, I see an error output from one of my clients. Indeed its website appears for a few hours this error message:
>
> Zope Error
> Zope HAS Encountered an error while publishing this resource.
> Error type: IndexError
> Error Value: 0
>
> Server side all seems ok:
> - Apache is up
> - Php fpm is up
> - Mysql is up
>
> The logs do not show me any errors, would you therefore an idea of how I could identify this problem?
>
> Jordan
> _______________________________________________
> Zope maillist  -  Zope@xxxxxxxx
> https://mail.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists -
> https://mail.zope.org/mailman/listinfo/zope-announce
> https://mail.zope.org/mailman/listinfo/zope-dev )

<<attachment: signature.asc>>

_______________________________________________
*Zope *maillist  -  Zope@xxxxxxxx
*https://correo.*zope.*org/*mailman/*listinfo/*zope
**   #Ninguno correos de cruz o HTML *encoding!  **
(Listas relacionadas -
 *https://correo.*zope.*org/*mailman/*listinfo/*zope-Anunciar
 *https://correo.*zope.*org/*mailman/*listinfo/*zope-*dev )
_______________________________________________
Zope maillist  -  Zope@xxxxxxxx
https://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope-dev )
<Anterior por Tema] Tema Actual [Siguiente por Tema>
  • Re: [Zope] Problema con Zope, Andreas Jung <=